Jump to content
CCleaner Community Forums

Sandy Beach

Experienced Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sandy Beach

  • Rank
    Member
  1. Very extensive update...impressive! Good show for those running latest OS & Browsers!! Can we expect that the "SLIM" version of this will be released soon?? Thanks! Sandy
  2. Thanks for such speedy reply & for the great link. Sounds like this shouldn't be a problem.
  3. Due to Mozilla being retired with 4 unpatched security holes & with my system specs precluding using Firefox & Sun Java 1.5.0 (aka 5.0), I find myself forced to adopt a SeaMonkey (successor to Mozilla Suite). Question: Since SeaMonkey will reside in the Mozilla folder (not deleted after Moz. un-install) and all plugins & profiles from Moz. will be retained, will CCleaner(1.33 Slim) still be able to delete ALL 5(?) caches & histories as it does now? If yes, should I un-install CC & then re-install after install of SeaMonkey (so it will find it OR leave and just accept where it says Mozilla (I should just read SeaMonkey) as OK?. I LOVE my CCleaner and wouldn't know what to do without it!! Easiest way to clear JavaByte Verify & boot M(ulty)S(py) sneeks!! Thanks for speedy & knowledgeable reply as I plan changeover in next few days..
  4. Thanks so much for your reply. Yes! Quirk sounds perfect! Haven't done a floppy on this machine since (maybe never) as I have USB flash storage drives at hand for pretty much everything. Thanks again!
  5. indicator light activates as if being ennumerated. I don't want to call it a bug as operation seems normal otherwise. Latest 1.31 Slim version on XP dsktp. I can't recall seeing this in previous versions but they were run in non-secure deletion so maybe that's the difference. Perhaps it always has, but the sounds of the HD during overwrite calls my eye to the machine so I see it now. Does Crap Cleaner in some way utilize the small memory in one of the drives )floppy,DVDROM,CDRW as space to store overwriting material? Mostly curious. Thanks for your thoughts!
  6. oh, Boy!! Belarc Advisor did give what I sought: Safe & Sound Version 1.00 updated to Version2.00!! I'm fairly sure this is PART of the problem. I further noticed in the PC Health folder which seems to have some connections to Health Center & even possibly System Restore, a folder labeled TEMP (empty of course after CC) in it, so it does seem possible some part of this system is residing in Temp. I know I can exempt certain cookies from cleaning, is there a way I could exempt 1 temp file?? Unfortunately it has no specific label only "temp" so I fear not. Hmmmm..XP looking better all the time!
  7. Thanks for the eminently sound advice to re-format. You, of course, are absolutely correct! ME has been MS's MOST unstable product since day one. One half is fat32 the other half is ntfs type stuff so it's no wonder it has schizoid problems in the functionality department! Unfortunately ,I don't have a full retail version to re-install with, only Compaq's "customized" restore disk which would probably re-install a bunch of problems (spyware, tracking, re-directs etc). I hesitate to do this since it's OEM, out of warranty & MS is killing support so I may not be able to re-obtain updates/hot fixes, drivers etc. I actually have installable corporate volume keyed XPPro (my corporation) I could install but would have to bring up to 512RAM (from 128) for good functionality. The Safe & Sound bit is very weird.Couldn't get even a Version # off it but will try Belarc Advisor. I have only an S&S icon in my computer, there is no registered un-installer, it permanently marked as Hidden couldn't change to Archive and any action I tried on it auto launched attempted IM connection to head office of the company it came from, or opened into the partitioned back-up. Only action available seems to be "delete" but I think that maybe only the icon not the program (not in program list) and I fear I wouldn't be able to recover the partition space (10% of HD). Again would mean format. Still haven't figured how CCleaner may mix in here or perhaps it's only co-incidence that the cleaning & problem show up together (so far), Thanks again for sensible advice. If I re-format, I'll go XP for better stability.
  8. In further researching problem, via Google, I came across several references to McAfee Safe & Sound (a back-up utility) and Restore Points NOT BEING CREATED while this program functional (versions b-4 4.00.1034.0) on Win ME & I have in fact seen this program listed in this computer, despite un-installing McAfee AV program from program list. Thought this might have a bearing on situation. "Not Found" message for Sys Restore would certainly prevent restore points being created. The counter intuitive part is that I have been able to create several restore points, which are still there and accessible , if I haven't run CCleaner despite not accessing or altering settings in S & S . Apparently S & S sets aside a protected area for it's backups and perhaps restore points go in there and won't be found by link in Health Center. Not sure how this connects w/ "need to restart computer" or "Dll not found". Hope this advances ideas. I am going to see what version it has.Thanks, again!
  9. Hi, I'm using CC Slim on my XP Pro & XP Home machines with NO problems using basically MILD settings (nothing under advanced) and love & promote the product on several forums. I was recently given a Win ME Compaq machine (model 5008CA w/ 128 RAM, 40GB HD,AMD Duron)which I've been asked to clean up so it can be given to someone's adult daughter w/kids. I'm un-familiar with this OS (but had 98SE) but all seemed to be going well as I used AdawareSE & Spybot & AVG to get rid of the baddies (8 data miners/10 down load Trojans, 8 redirected home & 10 search pages). Previously had CWS but all clean now. Then I started in on deleting various programs that were related to the office it came from. Still OK but have not (as of yet) HJT'd the various Compaq re-directs & internet keyboard functions (probably will) but have locked home (blank) & search (Google) pages. Of course, I set & ran CCleaner Slim (un checking 'Temp files older than 48 hrs' for 1ST pass) and it removed 267 Megabytes of crap! The progressing analyzing bar had to make 10+ full width runs!! Cowabunga!! Anyway, after all this, all seemed good so I decided(after re-booting) to create some System Restore points for safety. I had previously set a few along the way after major milestones reached. Unfortunately, when I went to Help Center(OK) and clicked link there for "Use System Restore", I got a notice saying: System Restore can't run until you've restarted your computer . (?)!! OK, did that, repeatedly (4 or 5 times) but same result. In end stage, Help Center wouldn't activate saying : "Required Dll file HCappres.dll NOT FOUND".. I later tried to run RESTORE manually from System Info and got same restart bit. Then tried to use run>CMD> restrui.exe (sys restore exe) and replied: restrui.exe NOT FOUND. V.Weird! I did get some new restore points by running "search all files & folders"> containing the words: System Restore which led me to Help Center.Exe /& restrui.exe with 3 copies of each in 1)system 2)options/cabs/ 3)PC health. By double clicking on Health Center in Options/ Cabs I was able to launch it & system restore also. Whew! Next day all seemed proper re these, created a desktop icon directly to System Restore which worked OK and after adding a few more things(Mozilla_13 & Sun Java 1.4.2_11 ++) , rechecked : Temp...older than 24 hrs box and ran CC. Then shut down computer. On next start, I was right back to the can't find restrui.exe & can't find HCappres.dll again!! Did the whole bit again several times ,and on each occasion running CC seemed to activate the problem again. These are the original mild settings used on XPs and at first on ME.: Under IE: All checked EXCEPT auto complete form. under Explorer: ONLY recent documents & search assistant auto complete checked Under System: ALL checked EXCEPT Win Log Files & Old Prefetch data ('though I believe I had that checked on 1ST pass). Under Advanced: NONE checked APPLICATIONS: various incl. Adobe,Sun Java, ALL players checked, & AVG. Under Windows: ONLY MS Paint checked. Is it possible that ME stores some of it's settings, sys files or links to them, or restore or CheckDisk Info in a weird place that is being cleaned by CC? If so which? Would un checking those solve problem? Note: have run both Normal & Through defrags & Error repair/checkdisk , the latter of which seemed to put all back to functioning. Have since created several restore points but can't use them when problem is apparent BUT once I reach system restore, restoring to one of the "Good" points does set all back to working. I'm really a 3/4 blind tinkerer leading the totally blind (intended final recipient) ! Help!! Thanks in Advance for consideration & advice offered!
  10. Thanks for that info !! Clears up many questions. Only use IE for MS update page and updating Adobe Reader. Been very pleased with Moz's resistance to most problems and am happy to be out of the "line of fire" ! I would recommend to all (at least ' til enough of us use it to make it worthwhile for blackhats to write for it)l
  11. Thanks to all who Replied! Unfortunately......I have done no UPdates nor service packs since this new laptop has NEVER been connected to the Net (virgin) !! Guess I'll have to start guessing elsewhere. I did not note such a change notice on my desktop machine but it wasn't an HP product !!! Thanks again!
  12. Sandy Beach

    Thank you.

    [ As far as I know, it is freeware, so even though the term is pretty lousy, I guess it means you are allowed to distribute it (atleast aslong as you dont make any profit). OR....re-engineer it ...to add spyware for example....a problem that sometimes shows up in Open Source. At very least you could probably add a link to CCs site to your groups home page to make it easy for your members to download.
  13. Hi, There ! Although I've been aware of CCleaner for sometime, decided to wait 'til more familiar with new(to me) XP Pro (was 98SE) before installing V.109. Although a little intimidated by the vast selection of sources to clean, am now using and extremely pleased with results !!! However, on my first post install Scan with AVG Free, the results were all ok EXCEPT: 1 entry: System32...Shell Dll: Changed. Since I haven't added any other programs etc since last Avg Scan, I wonder.....is the change found possibly due to install of CCleaner? If so, this would put my (paranoid)mind to rest as I would otherwise consider this a potentially serious problem. Unfortunately, Avg Free doesn't offer any more info re: the change. Thanks in Advance for your consideration!!
×
×
  • Create New...