Jump to content
CCleaner Community Forums

Jamin4u

Experienced Members
  • Content Count

    618
  • Joined

  • Last visited

Everything posted by Jamin4u

  1. A simple reset firewall to defaults fixed it.
  2. Anyone observe this after opening the updater?
  3. Did you see the CC program folder in program files before it "disappeared"? If you have an icon on desktop, where is it pointing to? Search the system for the CC program folder using a good file search program.
  4. If I put a copy of the .ini configuration file from my fully configured version of CC into a new installation folder of CC, will it remove registry entries and only use the .ini file. Or, would it be best to change the new installation of CC setting to use the .ini file only before dropping the .ini config file in the new CC folder.
  5. Connected to the internet, registry entries and host files sounds like remote access on/off switch.
  6. I think the corrupted .ini file only pertained to me (I hope). It went into the trash. Still don't know why Easy Clean only shows up when CCleaner is "run as administrator". Is that a me too only thing?
  7. Thanks, there's more. If I "run as administrator" Easy Clean is there but CCleaner doesn't clean when run including recycle bin. If I run as non admin, the program works but no Easy Clean. I don't remember CCleaner being "run as administrator" in the past. Maybe a permissions thing.
  8. No blocking or tinkering here. Your suggestion lead me to what I believe the issue's were. After uninstall/reinstall, no spinning cursor but still no Easy Clean. I had to set Icon as "run as administrator". Now all was good including Easy Clean until I dropped a copy of the .ini file into CCfolder. Spinning cursor again. I Started over then I manually set options and all is working again as expected. Sounds like a corrupted .ini file now. Should the install process have set icon as "run as administrator"? I sent a new icon to the desktop from the CCfolder and it was not set as "run as administrator".
  9. Yes, with one exception. The portable version has spinning cursor for 10 seconds then the Gui populates with expected data. I did drop the .ini file into the portable version and all settings are fine ruling out the .ini file as the problem.
  10. No help. Still spinning cursor. Right now my option is to use the portable version. Any help would be appreciated in expediting a solution.
  11. Hi, Windows 10 Release 1809. Screenshot ...cursor missing, I used windows logo + PrtScn No, it doesn't resemble the issue mentioned to me. Strangely, the portable version is now working the next day with one shutdown and startup. Dropped the 64bit executable in the CCfolder with no luck. Will try installing slim version then reboot and get back to you.
  12. After install, I start the program and I see a blank Gui with a spinning cursor. Have tried all flavors of install and portable packages for each. 5.55 works as expected.
  13. Hi, If you have a paid subscription, it would be best for you to contact Piriform directly rather than go through the community forum.
  14. 100% agree with that. The older things get the harder it is to keep them going.
  15. Hi Andavari, I'm using Q4OS on two 32-bit systems. A 2005 desktop running the Trinity desktop and a 2008 laptop with the Plazma desktop. I couldn't be happier how it brought them back to life. Full support until 2022. If these boxes make it till then, I will be surprised. The 32bit installation CD has the Trinity and Plazma Desktop along with others like Cinnamon (Mint), Xfce,... I'm using the current Firefox Quantum. I hope the support last.
  16. No threats found. Thank you! Seems to be a clean and fast system for what I need it for. I'm going to spend some time on the forum hazelnut suggested. Peace...
  17. My system was activated with a digital license. I understand what you both are telling me now. Thanks
  18. Great info, my license is Windows 10 Pro for Refurbished PCS. I'll contact the company I bought it from to see if I can install myself with their license. I do have a product key so it would be reasonable to think that I could.
  19. Downloading MS updates now and I like Windows 10 so far. I'll have to stop by and pick up a copy of CCleaner.
  20. No disc for clean install. I haven't powered it up yet but I'll get back on it after my three hour tour. https://www.youtube.com/watch?v=yfSLuEj99d0 Thanks for the link and sharing your wealth of knowledge.
  21. Thx hazelnut, the system I bought has pro installed. I appreciate the good info on installation as I can use most of it for setup. Can I delete the Microsoft account, if it has one? I read that privacy was an issue with 10. Is that all I need to do to stop the snooping? I'm sure there will be more questions as I get started. I don't even know what a Cortana is.
  22. Just bought a refurbished desktop so I can run applications that are for Windows and not for Linux. I have searched and found many videos on how to setup and tweak Windows 10. If anyone has any links in mind, please post them so I can get the job done right. Thanks, Jamin4u
  23. Hi login123, good to see you too. Its nice to have a place to go where everybody knows your login name. Cheers!
  24. Hi, you could upload the installer .exe file and get 67 different secuity products results. https://www.virustotal.com/#/home/upload
  25. Yeah, I'm still hanging around. I do miss trying to help others on the forum. What a great group of people here. Nothing but the best, for all of us.
×
×
  • Create New...