Jump to content
Piriform Community Forums

jwall

Members
  • Content count

    117
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jwall

  • Rank
    Advanced Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    USA

Recent Profile Visitors

129 profile views
  1. Ditto here too, exactly the same occurence and setup... Using slim version, 5.46 has the 'sharing of information' checked, but nowhere do I see how to stop automatic updates.
  2. Old Version

    The difference between standard and slim is just the 'bundled offer' in the installer. Once installed they are the same. There are threads on here that also tell you which files to copy from the standard installation to make the portable version. Thanks.
  3. Old Version

    Ok, thanks. I may have to go that route if I can't find a slim version.
  4. Old Version

    Greetings, I'm seeing the problems with the newer versions. How can I get version 5.40 slim? Thank you.
  5. slim

    Thanks, hazelnut, it's working now, no waiting. Thanks to the devs too!
  6. slim

    Well, some progress is being made. 5.42 is now listed on the builds page, but the download doesn't work. Thanks for the info, hazelnut.
  7. slim

    I know this is asked a lot, but it's been over two weeks and no slim. The builds page doesn't show it and I've tried a search only to be taken to a blank page (cleaner.com). Is it not available anymore? Edit: Hmm, apparently it doesn't exist or nobody knows, judging from the lack of responses...
  8. ?slim?

    I see it's here now
  9. ?slim?

    No slim? It's been more than a week...
  10. v5.10.5373 slow to launch

    Thanks for the advice!
  11. v5.10.5373 slow to launch

    Problem here too with win 7 laptop and win 10 desktop. After reaading the posts here, this is what I did. I deleted/unpinned all shortcuts to ccleaner. I then made a new shortcut on the desktop pointing to ccleaner 64. I pinned it to the start up and taskbar. They all worked, launching normally. I did a restart (not a cold boot) and they still worked. This is probably unrelated but, I have avast and one of the options in the troubleshooting is to have avast load AFTER all other services, in other words, no boot scan on start up. I did a fresh (cold) boot this morning and everything still works. Ccleaner launched normally. So, I can't really say what fixed it, but I suspect it was the shortcut . So far so good. Off topic, but still looking for a good free AV. They are all so bloated now. Odd that everything worked perfectly before version 5.10
  12. Defragler slim

    "Only CCleaner has a slim build now." Ok. Thanks for the reply hazelnut.
  13. Defragler slim

    Still not seeing a slim version of the latest Defragler. Did I miss something?
  14. uninstalling apps

    Through some experimenting, I discovered it does leave some things behind, in some cases when uninstalling. Just some FYI, but still a good app.
  15. uninstalling apps

    Ok, thanks for that. No problem.
×