Jump to content
CCleaner Community Forums

craigathus

Experienced Members
  • Content Count

    865
  • Joined

  • Last visited

Everything posted by craigathus

  1. I too agree with Capman My old machine has XP Home SP3 with a modest (intel pentium duel core processor & 1GB of RAM) it performs very well, however... I dont think my old machine would be up to running Vista at an acceptable pace My new machine has Vista Home Premium 32-bit SP2 with an (intel core2 quad processor & 4GB DDR3 RAM) it's at least twice as fast to boot up, and easily out performs my old XP machine Vista is different, and takes time to adjust too
  2. Since getting a new comp with Vista, I've been wondering the same thing How to search my computer for files "created & or modified" by date? The (.) dot in the search bar seems to be the way to go
  3. Hi abu aufa Thanks for the reply. "WhatsRunning" isn't what I was after. I finally found it! SIW I knew there was a "W" in it's name somewhere
  4. Hey guy's I'm slowly adding (must have) freeware programs to my Vista machine. I cant remember the name of one app that's similar to "Process Explorer" I think it's name starts with a "W" I've been searching through Software>Freeware with no luck. I know someone here will know what I'm looking for Craig
  5. Just remember that curiosity killed the cat!
  6. My first PC had Windows 95 and 16MB of RAM Second PC Windows ME with 192MB. Then came XP with 1GB. And now Vista Home Premium SP1 on my new XPS430 with 4GB DDR3 RAM, Intel Core2 Quad processor Back in 1996 a PC with 16MB RAM, 950MB HD, Pentium 100 processor & Windows 95 was quite a zippy machine I was a bit apprehensive about getting Vista, however after using Vista for about a month now... I luv it How times change. Craig
  7. Yes the drive happens to be my camera. If I right click on my camera that's connected to a USB port and select "Properties" the only tab on the window is a "General" tab listing camera make, model, etc... All I can do is make sure communications between the camera and PC have finished before I turn my camera's power off & unplug it.
  8. Hi annox & welcome I recently had a problem caused by selecting the (Secure file deletion) option in CCleaner settings. I found that letting CCleaner empty the recycle bin of deleted "copies" of files that were not burned to a disk was not a good idea if (Secure file deletion) is selected The files were "copies" in the "staging area" waiting to be burned to a disk I was making. I had no room left on the disk, so I selected to delete these files from the staging area. I later found that the original files in "My Pictures" folder could not be opened after CCleaner had emptied the recycle bin of the copies. They were picture files that I luckily still had originals of on my camera Normal file deletion works fine
  9. Makes my new Dell XPS430 look very very ordinary ...
  10. I always did the right thing and used the (Safely Remove Hardware Icon) that was in the system tray on my XP comp However I don't have that icon in the system tray on this new comp with vista? Is it included with vista? Do I need to enable it in vista? Edit: I found "Removable Storage Management" option in (Turn Windows features on or off) I checked the box and clicked Ok. I restarted my comp... Still no system tray (Safely Remove Hardware Icon)
  11. Yes I know about the 5 chances you have to set it right I had to set it to region (4) for Australia Today none of the players would play a DVD without it being reset Craig
  12. Ok for no apparent reason this ATI Radeon HD4670 graphics card fan has been running between 1043 & 1045 RPM all day! it hasn't come close to 5375 RPM's (see my 1st post) Today's room temperature has been no different to any other day, and I've been trying to get the card's fan to speed up by running Quake4 on maxed out settings! The card's temp almost reached 60c and the fan never went over 1045 RPM! I'm not sure if I have a problem or not?
  13. Ok this is strange I put a movie DVD in my new PC's DVD drive and from a list of players I selected "CyberLynk PowerDVD" as the player. The splash screen appears and then a message saying... DVD Region Error Unable to play this DVD because it does not match the region code of your disk player. Please insert a disk created for your region or change the region code of your disk player. I closed "CyberLynk PowerDVD" and didn't change the region code. I ejected the disk and then put the same disk back in. This time I selected "Windows Media Player" and the movie DVD started playing! Without changing the region code I tried using "CyberLynk PowerDVD" again and this time it worked! I still haven't changed the region code! The region code is set to (1) and the region code for Australia is supposed to be (4) Should I change the region code to (4)? After restarting my PC and trying to use "CyberLynk PowerDVD" I'm getting the "DVD Region Error" again! Any ideas? Craig
  14. Hey guys Two or three days after getting my new machine the graphics card (ATI Radeon HD4670) fan started to run at high speed all the time? Should the fan be running constantly at that speed?
  15. craigathus

    Vista

    Hey Capman I really don't mind the short amount of time that this "Vista" machine takes to start. I still have my old faithful "XP" machine... well my wife doe's , and both machines are similar with regards to start-up time. One thing that I have noticed is that "avast" doesn't have as much impact performance wise compared to "McAfee" on my new PC I have to admit that I was a bit worried about leaving "XP" for "Vista", however I really am starting to like Vista! Craig
  16. craigathus

    Vista

    Well I've had my new machine for the best part of a week. So far the only annoying thing is the Dell keyboard, I keep hitting the Caps Lock key instead of the Shift key Thanks to Capman & Augeas for helping me remove "McAfee Security Center" I'm starting to enjoy using "Vista" after stumbling around for the first few days My machine has an (Intel Core 2 Quad processor & 4GB of RAM) and Vista Home Premium 32-bit runs nice and quick. Craig
  17. Hi Capman Thanks for the link etc... I followed the instructions and everything seems fine Craig
  18. Hey guys Ok I got my new PC It has a 30 day trial of "Mcafee security center" I need to know how to completly uninstall it. Do I need some sort of removal tool? I want to install & keep using "avast" Craig
  19. craigathus

    Dell PC?

    I got my "DELL XPS 430" Now all I need is some sort of (check list) for settings etc... I don't know what to have enabled or disabled in "Vista: for security etc... Craig
  20. After selecting a bunch of picture files "JPG's" to be copied to CD, and successfully burning them to a CD, I realised that I could fit more on that disk. I selected 3 more pic's, "Windows" warns me that there isn't enough space left on that disk... I have 2 options... Insert a new blank CD, or delete the copies from the "Staging area" I delete the 3 files "copies" of the original pic's from the "Staging area" Later I use CCleaner with "Secure file deletion" selected and the "Recycle bin" is emptied. Then I found that the 3 original pictures "JPG's" in "My Pictures" folder don't have thumbnail preview like all the others? and no program can open them? I still had the pic's on my camera so all was not lost:) I retraced all my steps and have found that my problem only occurs when using CCleaner with "Secure file deletion" selected? Every things fine when using "Normal file deletion"? CCleaner v2.17.853
  21. Yeah I Googled "Decompression bomb"
  22. Hi Kenny I can force the game to run in a window, and yes "avast" is active some of the time according to the system tray icon.
  23. Hi Dennis Yes I do use Sandboxie for Firefox & Thunderbird.
  24. Not sure if this is worth a mention? however after scanning with "avast" my system always comes up clean, except for 3 files that are large (game map files) avast describes them as "decompression bombs" they are "zip" files that installed with the game. Malwarebytes & SuperAntiSpyware don't seem concerned with them.
×
×
  • Create New...