Jump to content
CCleaner Community Forums

Keithuk

Members
  • Content count

    940
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Keithuk

  • Rank
    Power Member
  • Birthday 01/04/1956

Contact Methods

  • Website URL
    http://www.martin2k.co.uk/forums/
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Staffordshire, England
  • Interests
    Programming in Visual Basic.
  1. New External

    Yes I downloaded Maxtor/Seagate MaxBlast when I had a Maxtor drive in my old computer. Yes it asks what operating system you need to use and it formats FAT32 or NTFS. But this only works on Maxtor/Seagate drives so if your using another drive manufacturer you are stu***d.
  2. Windows NT/2000/XP computer

    What would you think?
  3. Installing last version

    So am I and I never have a problem from FileHippo. While you are on FileHippo I would suggest you download or Run Malwarebytes Anti-Malware 1.41 and do a full scan.
  4. Installing last version

    Thats strange, I always use FileHippo for all Piriform apps.
  5. New External

    My WinXP Pro will only format FAT on a floppy and my external 160GB drive will only format FAT, NTFS isn't listed.
  6. New External

    I don't know which system you are using but you can't format NTFS on WinXP only FAT and its not FAT32 either.
  7. Installing last version

    Welcome to Piriform Gemini2601. Are you downloading Defraggler or using Run? Try to download the file. I always download then install and it always works. Bye the way where are you finding Defraggler to install?
  8. Welcome to Piriform geve. Which version are you using? 1.13.155 shows the correct info on mine.
  9. Tricky problem.

    I had a similar message on my WinXP at work. That would give that message about 5 times before it would boot up. I reported it to the IT tech and they said I have a faulty hard drive. They came and replace the hard drive and did a rebuild and it was ok. It just shows how s***ty WinXP is. I had to do a rebuild on mine today as it crashed last night. It wouldn't start up in any mode Safe Mode, Safe Mode with Networking, Safe Mode with command prompt. Last good configuration or Normal mode. I even tried the R restore of the CD but that say I have an invalid folder. Well it unstalled it there.
  10. Installer inprovement

    Welcome to Piriform Redbird. Well that might be alright for you to have CC remember the last install settings but if a user decides to change their mind over what is installed they won't be about to will they? If someone doesn't bother with the Yahoo toolbar then they decide to have this option it won't show on the next install will it?
  11. CCleaner and Win98

    Well I use IE6 at work and IE7 at home and nothing like that as ever happened to me on either my Win98SE, WinME and WinXp systems. Perhaps I've always been lucky?
  12. Yes I used to get this error when running 2.22.968 it was supposedly fixed with 2.23.993 but I still get it occasionally. This was reported in Announcements. Untick each checkbox and run it again by ticking 1 checkbox at a time. You will find that ActiveX and Class Issues has to be ticked for this error to show. I've also had MUI Cache ticked and it showed the same error.
  13. Only one instance of CCleaner running.

    Well I'm sure MrG has been used to VB before because CC was first made with VB. In there you can have code that checks if the app is already running. If App.PrevInstance = True Then'CC is already running'stop this app from runningEnd If I'm sure there much be some code in C++ that does the same.
  14. CCleaner and Win98

    I wouldn't have thought it was a browser problem Andavari as I've always used IE and I've never have a problem downloading any file. I would think it sounds like a connection problem myself.
  15. CCleaner and Win98

    Why do you need the slim version anyway. Is this the same when you download anything or just CC? Personally I would use FileHippo and download the file to your drive.
×