Jump to content
CCleaner Community Forums

Tom AZ

Experienced Members
  • Content Count

    981
  • Joined

  • Last visited

Everything posted by Tom AZ

  1. I've been casually looking at this -- which version are you using?
  2. I use the commercial version of Reflect. However, I just installed the free version on my daughter's computer. With the free version, is there an auto-verify feature (as with the commercial version), or do you have to manually verify after creating the image? I couldn't seem to find an auto-verify.
  3. After more testing, it appears that the culprit in all this was my firewall. I still don't really know what was causing the conflict, but by moving its load position in the start sequence to just about the last startup item, it seems to have corrected the problem.
  4. Thinking now it might have something to do with my firewall or AV, but haven't tested it enough to know for sure.
  5. Update . . . In the last day or two I've come to the conclusion that Returnil may not be the real problem, although I do encounter this situation after using Returnil. However, as a test, I also installed PowerShadow and experienced the same exact thing. In fact, today when I first started my computer early in the morning, it happened again (even though I hadn't used either Returnil or PowerShadow). So, apparently, I'm running into some sort of xp startup problem. It doesn't happen all of the time, but often enough to be annoying. Typically what happens when this occurs is that about 1/3 of my startup items load and then everything stops loading -- that's as far as it goes. By the way, I didn't always have this problem -- seems like it started maybe 3-4 weeks ago. Might be some sort of conflict somewhere -- or maybe even some new software, but haven't been at all successful in zeroing in on the culprit. Any suggestions?
  6. Thanks for the suggestion, Dennis. I'm not currently registered over at Wilders, but I'll see if I can find some time to do that. As I mentioned, it may not be Returnil at all, but I seem to experience this problem on a reboot after using it. I wonder if an uninstall and reinstall of Returnil would/might help anything? One thing I failed to mention earlier . . . I seem to encounter this problem after a full computer shutdown -- not with just a soft reboot. Not sure what this means, but it may be a clue to someone.
  7. Thanks, Dennis. Actually, I love Startup Delayer and have used it for quite a while. It's just this little problem I run into after using Returnil that's of concern -- and maybe it has nothing at all to do with Startup Delayer -- or Returnil. Who knows??
  8. I have been using Startup Delayer for quite some time, and it almost always works flawlessly. However, for some reason, sometimes I do run into a problem after using Returnil. Usually, after I reboot, only a few of my startup items reload (usually just a couple windows things, my AV and my Firewall) -- but nothing else. Even after rebooting a couple times -- the result is the same. So usually the only way to recover from this is a System Restore -- which is a real pain. I can't figure out what's causing this . . . any thoughts?
  9. For anyone getting close to this expiration situation, it's critical that you keep track of your Serial Number if you wish to continue using Returnil 2008. You can't re-register version 2008 through the Returnil site -- nor is it possible to still download that version from their site. I just went through this, so here's what will happen at expiration. The Serial Number will disappear and the SN field will be blank. There's no way to retrieve that number unless you have it recorded somewhere. However, if you do, you simply go to the Register product screen and re-enter it -- and you're off and running for another year.
  10. Tom AZ

    Startup Delayer

    Gottcha. Sorry I misunderstood.
  11. I'm a little confused, Dennis. In the screenshot of the uninstall procedure for Returnil, you have "Repair" circled, but the "Remove" button is checked. Which one should be used for this purpose?
  12. Tom AZ

    Startup Delayer

    Andavari . . . with the Startup Delayer I linked to above, you can easily delay the start (any interval) of ERUNT. I'm currently doing that with mine.
  13. Tom AZ

    Startup Delayer

    Anyone know of a Windows startup delayer other than this one?
  14. Anyone tried the latest version (3.44) yet?
  15. I do the same, Andavari.
  16. I do have the commercial version, so that could be true for the free version.
  17. I don't have a lot of statistics to offer, but when I run a Macrium Image to my USB2 Western Digital external, it's usually 23GB - 25GB in size and takes about 55-60 minutes (with Verify on).
  18. Yes, I just tested it a couple days ago. I was concerned about the same thing, but it gives you the chance to "Cancel" out of it.
  19. Thanks Hazel. Still using version 3.40 here, but thought it might be time for an update
  20. Have you updated to this latest version, Hazel?. Just wondering how it's performing?
  21. I totally agree, JD, Dennis has gone far beyond the call of duty on this one. Thanks, Dennis!!
  22. Tom AZ

    Duplicate files

    I have Auslogics Duplicate File Finder installed, but have never used it so I can't be a lot of help. However, if you're going after duplicate files, I would make you have the "Match Contents" box checked. I believe this is a MD5 checksum match rather than just the other options given (file name, date and time, etc.).
  23. Good one, Dennis, you got me!
  24. A jewel indeed! I can't remember who first introduced Reflect to this forum a while back, but thanks for a great find. I wouldn't want to be without it.
  25. I have the commercial version, and I do believe that is correct.
×
×
  • Create New...