Jump to content
CCleaner Community Forums

Tom AZ

Experienced Members
  • Content Count

    981
  • Joined

  • Last visited

Everything posted by Tom AZ

  1. To see if the Hosts file is the culprit, there are other ways to do this as well, but there's a simple little batch file utility called RenHosts (Rename Hosts), that once installed, allows for quickly renaming the Hosts file just by double clicking the shortcut. http://winhelp2002.m...sfaq.htm#Rename
  2. BTW. . . still using XP SP3 here and it works just fine.
  3. Are you using any programs that block scripts (e.g., NoScript)?
  4. I just discovered that I have both Adobe Flash and Shockwave Flash installed on my XP system. Do I need both of them or do they do essentially the same thing?
  5. Tom AZ

    Firefox Problem

    Firefox 11 -- Windows XP SP3
  6. Tom AZ

    Firefox Problem

    I have a little Firefox issue I can't figure out. I frequently visit a "news" site that just recently changed its format, layout and overall appearance. This particlar site has a lot of small photos -- often with a caption and a sentence or two of text under these photos. It appears that I have some sort of rendering or registration problem with this particular site. When I access the site, what I get is a lot of blank boxes with the photo above the box (photo should be in the box). I've tried clearing both the browser cache and cookies, but that doesn't fix it. Any other suggestions. By the way, I don't have this problem with IE7 and the it seems to be isolated to this site using Firefox -- and I didn't have this problem until they redesigned their site about a week ago.
  7. I found the culprit. I had checked the [Windows XP Shellbags*] -- whatever they are .
  8. That's not it Alan, but I still haven't found it. One other thing that's happening along with changing ICONS to DETAILS is that the window size itself is also being reduced. I'm not sure what you call it, but it's the size between Maximized and Minimized.
  9. I just disabled the Winapp2.ini file and ran CCleaner -- no problems at all. So it's definitely a setting in Winapp2.ini. Now it's just a matter of trying to figure out which one.
  10. I think the icons might actually be there or are being rebuilt because when I go into one of these folders -> click View -> click Icons it changes them from Details to Icons just fine. And they seem to be staying that way until I run CCleaner again. BTW, are all of my checkbox setting choices stored in the winapp.ini file? .
  11. I have a number of frequently accessed folders on my desktop. Inside those folders are program shortcuts set to display as Icons. I've noticed recently since version 3.22 that every time I run CCleaner, they get reset from "Icons" to "Details." I may have something improperly checked, but I can't seem to figure out what is resetting them. BTW, I've even tried running CCleaner repeatedly until there's nothing left to clean. Then I've gone back and reset everything back to display as Icons, run Analyze in CCleaner (nothing shows up) and then run Remove. When I go back to those folders, they're all been changed from the Icon format to the Details format. Any thoughts? (XP SP3 - also running Winapp2.ini).
  12. Still 32bit here, Andavari, so that's not a problem. Guess I was a little more concerned with how well it performed, resource usage, how much of a system slowdown there was (if any), etc.
  13. Anyone have any experience with BufferZone Pro on an XP XP3 system? Would love to hear your comments - good and bad.
  14. Thanks, Login, a very comprehensive review and analysis indeed. This helps a lot. As I mentioned previously, I had v.1.6 installed and it worked well. But when they released 1.7 -- Whoa!!!! (at least on XP). I had some serious BSOD issues that took hours to correct. However, it was reported that these were fixed in a subsequent version. But after my BSOD experience I've been very reluctant to try it again. Anyway, thanks again for your all your help.
  15. Anyone successfully using the most current version of Toolwiz Time Freeze on a XP SP3 box? I had tried an earlier version which worked very well, then updated to a later version that ended up being a disaster in XP. That problem, however, is supposedly corrected, but I have been a little afraid to give it a try.
  16. One small additional feature is that you can highlight multiple files simultaneously, right-click for Properites, then the checksums for all of those files are displayed in the Checksum tab.
  17. Here's another one (HashCheck), somewhat similar in function to HashTab, but very light and very fast. http://code.kliu.org/hashcheck/
  18. Does Panda Cloud also provide e-mail protection (attachments, etc.) when using an e-mail client?
  19. Don't know about Chrome, but have used LastPass for quite some time with Firefox -- and, of course, CCleaner. Have never had a problem of any kind.
  20. Tom AZ

    AppGuard

    Anyone have any experience with Blue Ridge's AppGuard -- pros/cons??
  21. Thanks for the help and reassuring comments. And, Dennis, thanks for the DiskRestore suggestion. Actually, I'll have to check, but I believe I might already have a copy of that little app. Currently, I'm running Macrium version 5 Pro. With that comes the ability to create a Windows PE rescue CD, which includes "Disk Restore" as a menu option on that bootable CD. By the way, for anyone having concerns similar to what I expressed yesterday, I contacted Macrium support and here's what I heard back: "Macrium Reflect itself has never had any issues when restoring from external USB hard drives. Some customers in the past have had hardware issues (such as faulty cabling, degrading hardware) which can contribute toward restore issues. Other issues have tended toward newer USB3 hardware and driver support."
  22. I just saw this today over at Wilders and it kind of scared me: "Today i tried to restore a macrium reflect image and when i get to the macrium rescue wizard at boot up it will not recognise or display my external hard drive at all so i could not restore an image." This is exactly what I do -- backup my Macrium Reflect Image(s) to a Western Digital USB external HDD. I don't believe this person mentioned which version of Macrium they were using, but their comment sure concerned me. All along, I've assumed a restore would work if it were needed, but now I'm wondering. Anyone know anything about this or have a similar experience?
  23. So how do you set that up, Dennis? Do you just string the drive letters together with commas? Or to be specific, what would be the nomanclature for adding two external usb HDDs? Disregard, Dennis, I figured it out.
  24. Not sure - how would I know? And what would I do about it if it were?
×
×
  • Create New...