Jump to content
CCleaner Community Forums

Syphus

Experienced Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Syphus

  1. Need a method of excluding files/folders from getting cleaned in the temp directory I want to prevent certain folders (or files) in my TEMP directory from getting cleaned. These folders are used by a WEB application for keeping settings current from last usage (otherwise I have to setup again). For my purposes, this almost renders CCleaner useless for this machine. I have to go back to manual methods. Is there a way other than moving the folders (to somewhere else) each time I want to clean the TEMP folder? What do others think (of having this option)? I would like to have the option if needed. Thanks, Syphus
  2. I see that this topic is again getting overwhelmed with responses . . . . Syphus
  3. That is fairly obvious . . . Let me re-phrase this: If I want the temp folder cleaned - with the exception of a set of folders (that are in the temp folder) that I do not want to get cleaned - What are the options? Is there a proceedure to accomplish this. Thanks
  4. I had asked this before and did not get any response. I want to prevent certain folders (or files) in my TEMP directory from getting cleaned. These folder are used by a WEB application for keeping settings current from last usage. Is there a way other that moving the folders each time I want to clean the TEMP folder? What do others think (of having this option)? I would like to have the option if needed. Thanks, Syphus
  5. The program (web based from remote server) uses the temp area for saving it's settings. I have no control over this configuration. I currently move the folders when I do clean out the temp space but this becomes a pain after a while. I know that someone would say," Why don't you just move it?". I really don't want to have to think about it when I clean things out. Syphus
  6. I had asked this before the clean-out of the forums and did not get any response. I want to prevent certain folders in my TEMP directory from getting cleaned. These folder are used by a WEB application for keeping settings current from last usage. Is there a way other that moving the folders each time I want to clean the TEMP folder? What do others think (of having this option)? I would like to have the option if needed. Thanks, Syphus
  7. I just ran version 1.19 and did not encounter the problem. Thanks for the fix and great program . . Syphus
  8. Just tried version 1.19 and the problem is fixed (from my perspective). Thanks for the fix . . . I use this program several times a week . . . works great! Syphus
  9. DjLizard, Sorry I did not get back to you . . . I am going to Download the latest version (1.19) and see if it has gone away. If I get it again, I will report back. Hell, if it does not come back, I'll let you know. Syphus
  10. Asked about this about a month ago . . . No one seemed too interested. I too get this error consistantly on XP, Win98 and Win 95 (don't ask). I wll enter my message again in this thread . . . I think this is a bug, but knowbody has confirmed or denied yet . . . Syphus
  11. Just tried to delete some "unused Extentions" from the registry. got the error at the end of the removal process. Here is the message: Error fixing all registry issues Subscript out of range There was 38 registry issues being removed at this attempt. It does appear that all the selected issues were removed (that I had checked). Another interesting thing that happened: Since all the entries that I selected were the same (Unused file extentions) When the first dialog box popped up asking if I wanted to "Fix all Issues" I selected that choice. But after I clicked on the button, I had another box pop up asking the same thing (with the same message about the file extension being unused - though a different reg entry). After I clicked on "All Issues" again, the error message pops up. this seems to fairly consistant for this error message (this is the result for two runs on my machine and once for my brother-in-law's) This was on an XP machine and I also reproduced this on 98 and 95 This was mentioned in the CCleaner discussion section and after a couple weeks of no activity, I decided to bring it into this forum due to the fact that I do not think that this normal fuctionality. I think that this may be a bug (or at least abnormal). The versions that this happens with are 1.18.099 and the previous release Syphus
×
×
  • Create New...