Jump to content
CCleaner Community Forums

DAE

Experienced Members
  • Content count

    50
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DAE

  • Rank
    Advanced Member
  1. OK, I have been using my wireless network for my home systems for quite sometime, but it was not until I got my new laptop last month that I realized my network was not secure..meaning anyone in the neighborhood can log on to my network. I have read a few articles on setting up the wirless network, but can not find the right info to secure it. So, I turn to you all. I am using a Netgear wireless card and router, I can not remember any default login or password? Do I need this info to set this up or do I do this through my Windows XP SP2 software? Confused!
  2. Ad-Aware Problem

    I had the same problem with the last download/update. But has anyone had a virus after downloading Ad-Aware??? Anyone else have this problem. Not me, but a friend said she had a virus after downloading the free version...she said she checks for viruses, etc. I have been using for over a year, and have not had a problem. Just wondering if anyone else had experienced this using this software.
  3. Applications\Windows\RegEdit

    Thanks, that was the original question I had. So, OK that I check it everytime I use CCleaner?? So far I have not checked it while cleaning, so do I have alot of junk built up?
  4. My 2 CD Drives

    Sorry...guess that made NO Sense! I read another entry you had under the DVD/CD Mega Problem post. My problem got solved with my two CD drives.. Then I just wanted to say Thanks! That's about it.
  5. I love this forum.

    Checked out Lunarsoft....great site. Why I like this one...simplicity. I can easily maneuver my way around in here. If there is too much stuff on the screen, it's too much for me to handle.
  6. My Controls

    Change Personal Photo: When I click here it says I do not have access to this. What if I want to change my photo?
  7. I have never checked this one. What happens if I check it? I have been very cautious with what I check using this cleaner. Maybe I am not using it to its full advantage??
  8. My 2 CD Drives

    Hey, I responded to your post under another problem I had...But I like your picture of the canon? I felt like using one last week on this pc! I am better now.
  9. DVD/CD Player MEGA Problem

    Thanks...I deleted a few subkeys(FOLDERS) under the {4D36E965-E25-11CD-BFC1-08002BE10318}, BUT ONLY DELETED THE UPPER AND LOWER FILTERS ON THE RIGHT SIDE OF THE SCREEN UNDER THIS KEY. What a nightmare figuring all this out. I was about to give it all up and call a technician! I think you may have suggested this Dell Reset before, someone did. I tried the Dell Driver Reset Tool...did not work for me. Not sure why. I had bought a "DELL" from a third party...not doing that again. I found out while searching Dell Site, my Service Tag, etc on the pc, but I am not registered with them...I may check into this since I do own the pc, it is just that I bought it from someone else, he delivered the pc which does not say Dell, and when windows starts up there is no Dell Logo, but turns out it is really a DELL, which I found out later on. I paid way too much, and he basically screwed me over.....I will only buy directly from the manufacturer now because I did this once before. I guess I did not learn my lesson the first time. Thanks!
  10. My 2 CD Drives

    First ..thanks I opened the pc and the cables seem fine..I also tried the uninstall, but all along the issue was in the registry. Not Sure how this happened.....But OK..whoever Glenn is on this forum...your fix was correct all along..I just did not get the Upper Filter, Lower Filter thing...I had to go into the registry and delete those as you had posted. I finally get it after all this time.....Now, I did unfortunately delete a few other sub keys by mistake and not sure if that will be an issue...but the CD drives are working. I have been working on this issue for TOO LONG! I was almost going to just take the pc to some computer place and pay someone to fix it. So, I saved myself the $$$, but my time put into it was finally worth it.
  11. DVD/CD Player MEGA Problem

    OK..here it is. Somewhere along the way someone suggested a fix in the registry. I have been on this all day. I went to the Dell Website support forum. I finally got it. I deleted the upper key and lower keys in the HLKM..etc. The drives are up and running. I had checked in my device manager for the drives and had a CODE 41..this other guy had a CODE 39...same fix. We are both happy. Just thought I would pass along..not sure why this happened?? I did however delete some other subkey under the HLKM\current\controlset\control\class....etc. not sure what problem may arise from that????
  12. My 2 CD Drives

    OK...I am over my head here. I did go to Microsoft.com and found this fix that you have noted. I am ready to try it...but in the registry I see one key...since both keys are the same values, what does Upper Filter and Lower Filter mean?? If I delete the first "Upper Filter" where is the lower one.? Anyone? I will give this a try to get my CD drive working again...otherwise I have no clue.
  13. DVD/CD Player MEGA Problem

    I was about to go there and try to find an answer. Meanwhile I removed Easy CD Creator...no change..I didn't think it would I check System/Device Manager/DVD....both my drives have a yellow symbol with an point ! in the middle...when I click properties this is what is stated: Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41) Click Troubleshoot to start the troubleshooter for this device. I tried that ....no good...so now I am off the check out Microsoft...thanks
  14. DVD/CD Player MEGA Problem

    I think your problem sounds similar to mine...see MY CD Drive's are not there....I have been trying everything today. I checked out the link that was suggested, but that fix cdgone.zip patch has a date from 1999..2002. I seem to have had this problem when I downloaded the last version of ccleaner and ran it. I must have removed something. Someone suggested removing some registry values and I am really afraid to do that. I have a CODE 41...something to do with Easy CD Creator..I am not sure about removing these registry entries... When I reboot the system, the lights flash on my 2 CD drives as if they are there, but my system does not recognize them... Any ideas?? the cdgone.zip patch....is that a current patch??
  15. My 2 CD Drives

    OK..I am trying to fix my CD problem, still. I tried the driver reset tool from Dell, someone suggested..did not do the job. I also tried checking the bios and found the CD drives both set on auto..also a suggestion. When I shut down and restart the computer the drives both light up as if being recognized, but I can not use either of them 1. Sony CD-RW CRX216E 2. GCR-8481B Anyone Else Have an idea as to why these drives are not being recognized???
×