Jump to content

Return to Piriform.com


Recovering a .TMP file

  • Please log in to reply
1 reply to this topic

#1 OFFLINE castrong



  • Members
  • Pip
  • 1 posts

Posted 01 November 2007 - 08:59 PM

I'm really new at this. I accidentally deleted a word document which I had not saved. I used Recuva and found the .TMP file and tried to recover it. It was listed as "State-Excellent; No overwritten cluster detected". But now, when I try to open the file in WORD, all I get are a lot of mumbo-jumbo characters. What am I doing wrong?

#2 OFFLINE Guest_Jim_*


    Advanced Member

  • Members
  • PipPipPip
  • 90 posts

Posted 02 November 2007 - 05:49 PM

I once had trouble with Word not saving when I told it too and had to use the temp files to get back part of what I wrote. What I found worked best for me was to open the file in notepad, because along with a lot of junk, there was null spaces between every character I had written, which notepad just made into spaces. I then copied the entire thing in Notepad++ (what I would have used in the first place except that it did see the null spaces as null spaces, and I would have to have cleaned them all out by hand) and cleaned out the junk and spaces that were null spaces, then put it all back into Word to add spaces and then try saving again. All of that can probably be done in notepad without Notepad++, I just prefer using it when I can.