Jump to content

Return to Piriform.com

Photo

Defraggler seems to have increased fragmentation ?


  • Please log in to reply
1 reply to this topic

#1 OFFLINE userqq

userqq

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 August 2012 - 12:25 PM

Hi, used defraggler 2.10.424. Was originally fragmented 5% and now it is fragmented 12,8%.

Win xp sp3 updated, turned off everything that I could/shoud in task manager and msconfig,set 'no paging file', disabled internet. Auto-scan on reboot (does not show UI when defragging??)

40 gig 5400 rpm hitachi pata ide
capacity 37,3, free space 24,4 NTFS
Drive info: Health=good

configuration settings (Defraggler.ini):

[Software\Piriform\Defraggler]
MainWindowTopSplitterProportionalPos=1379
MainWindowBottomSplitterProportionalPos=2050
UpdateCheck=0
NewVersion=
UpdateKey=19700101
UpdateFrequency=10
UpdateBackground=0
InstallPath=C:\Program Files\Defraggler
Executable=Defraggler.exe
CleanupDriveBeforeDefrag=0
ShowCleanupPrompt=1
Priority=32801
CacheFileCollectionAfterDriveSwitch=0
DisableShellExtension=0
ReplaceWindowsDefrag=0
StopVssWhenDefrag=1
PreviousDefragPath=
ShowFragmentedFolderEntries=1
MoveLargeFilesToEndOfDrive=0
MinLargeFileSize=0
MoveOnlySelectedLargeFileCategories=0
LargeFilesCategories=Movie files;0|Disk images;0|Archives;0
LargeFilesExtensions=*.avi|*.mkv|*.mpg|*.mov|*.mp4|*.mpeg|*.wmv<*.bin|*.iso|*.mdf<*.arj|*.tar|*.rar|*.zip|*.cab
DefragFreeSpaceMoveLargeFiles=0
NativeMode=1
EnableNativeDefrag=1
QDUseCustomParameters=0
QDMinFragmentSize=1;50
QDMaxFragmentCount=0;2
QDMinFileSize=0;0
QDMaxFileSize=0;100
FFPolicy0=WC:1|*System Volume Information*|
FFPolicy1=WC:1|*hiberfil.sys|
Excluded1=FILE|C:\Documents and Settings\Administrator\My Documents\Downloads\Backup 1 all installed before defrag.bkf
Excluded2=PATH|R|C:\System Volume Information|*
Language=1033
CelsiusTemperatureFormat=0
DriveMapColors=0:8046565;1:12681634;2:65535;3:49152;4:255;5:16711680;6:6517215;7:8491005;8:12028509;9:14002309;10:16777215;11:4605510;12:16777215;
ColorsMode=1
DriveMapSettingsMode=0
DriveMapMinBlockWidth=10
DriveMapMinBlockHeight=14
DriveMapMode=1
DriveMapDrawingMode=1
DefragContextString=&Defragment
AnalyzeContextString=&Check Fragmentation
window_left=143
window_top=110
window_width=738
window_height=548
window_max=3
window_flags=2
filelist_columns=2;0;(0;180);(1;28);(2;70);(3;70);(4;212);
CrashDumpEnabledBackup=2
LogEventBackup=1

------------------------------------------------------------------------------------------------------


1	Read Error Rate	0	100	100	62	0x000000000000
2	Throughput Performance	4,561	105	105	40	0x0000000011D1
3	Spin-Up Time	  1 ms	201	201	33	0x000000000001
4	Start/Stop Count	3,511	98	98	0	0x000000000DB7
5	Reallocated Sectors Count	0	100	100	5	0x000000000000
7	Seek Error Rate	0	100	100	67	0x000000000000
8	Seek Time Performance	34	132	132	40	0x000000000022
9	Power-On Hours (POH)	286d 5h	85	85	0	0x000000001AD5
10	Spin Retry Count	0	100	100	60	0x000000000000
12	Power Cycle Count	1,766	99	99	0	0x0000000006E6
191	G-sense Error Rate	458,769	94	94	0	0x000000070011
192	Power-off Retract Count	144	100	100	0	0x000000000090
193	Load Cycle Count	116,928	89	89	0	0x00000001C8C0
194	Temperature	37 C	148	148	0	0x000000060025
196	Reallocation Event Count	30	100	100	0	0x00000000001E
197	Current Pending Sector Count	0	100	100	0	0x000000000000
198	Uncorrectable Sector Count	0	100	100	0	0x000000000000
199	UltraDMA CRC Error Count	0	200	200	0	0x000000000000
I cant find a log file (is there one? is it needed?)
So if anyone KNOWS what the problem here is then plese tell me. Ccleaner is such a good program but this does not seem right.

PS. A comment like 'you did not need to use it anyway since you were only 5% fragmented" is not helpful.
I used it to try out the program. Before (possibly) buying the pro.

ALSO: (to piriform) im sorry to publicly report this on a forum. Attempted to get support from piriform but cant get without a purchase.


thanks

Edited by Nergal, 31 August 2012 - 12:07 PM.
added code tags


#2 OFFLINE Super Fast

Super Fast

    Super Hero

  • Members
  • PipPipPipPipPip
  • 2,210 posts
  • Gender:Male

Posted 02 September 2012 - 09:23 AM

Go into Defraggler options & exclude Hibernation & Restore points from defragging. Also, checkmark to disable VSS.