Jump to content

Return to Piriform.com

Photo

Autorun setting problem


  • Please log in to reply
2 replies to this topic

#1 OFFLINE Slaine

Slaine

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 November 2005 - 08:11 AM

Hi all,

Does anyone have problems getting Crap Cleaner to autorun when windows boots up? cos I do!
I like to have my comp cleaned each time it boots and ccleaner did just this fine until now. For some reason when I check the box to "Run ccleaner when the computer starts", it wont save the setting at all.


Posted Image

Am I doing something wrong I'm not aware about?
...thanks for any help

#2 OFFLINE Andavari

Andavari

    .

  • Moderators
  • 16,391 posts
  • Gender:Male
  • Location:U.S.A.

Posted 19 November 2005 - 09:43 AM

It doesn't look like your doing anything wrong at all, as you only have to tick the box for it to autostart and then exit the application, it should add the autostart link in the registry immediately.

You can optionally have CCleaner automatically clean at startup by placing a shortcut in Start > All Programs > Startup:
"C:Program Files\CCleaner\ccleaner.exe" /AUTO

Piriform software help documentation is available at: http://www.piriform.com/docs

 

Don't PM me for advice! I'll only ask you to read forum rule #15.


#3 OFFLINE Slaine

Slaine

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 November 2005 - 12:48 PM

Thanks for the reply, like I said it wont save the autostart setting for some strange reason!!

However I have added a shortcut as you suggested so all is ok i guess.