Jump to content

Return to Piriform.com

Photo

Virus ?!


  • Please log in to reply
7 replies to this topic

#1 OFFLINE Sarah21

Sarah21

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 February 2008 - 12:20 PM

Hello !
Maybe it's a bug of AVG, but it seems that there is a Trojan horse in Defraggler's 1.1.50 setup. :(
It was written "Resident Shield reports Trojan horse Downloader.Zlob.UAQ on C:\Program Files\Defraggler\Uninst.exe
Hope I've been useful. :rolleyes:

#2 OFFLINE dyobnoj

dyobnoj

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 February 2008 - 01:02 PM

Same here, Trojan horse Downloader.Zlob.UAQ attached to dfsetup101.exe. AVG anti virus detected 6 instances on my machine. Hopefully a false positive. Love Defraggler!

#3 OFFLINE hazelnut

hazelnut

    try to stay calm

  • Moderators
  • 12,353 posts
  • Gender:Female
  • Location:Huddersfield uk

Posted 10 February 2008 - 03:03 AM

Have reported this probable FP to MrG. the developer.

Perhaps you could also contact AVG and tell them.
CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND HERE

http://www.piriform.com/docs

#4 OFFLINE Sarah21

Sarah21

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 10 February 2008 - 06:52 AM

OK, thanks for this quick reply !

#5 OFFLINE wiak

wiak

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 10 February 2008 - 03:35 PM

File Defraggler.exe received on 02.10.2008 21:31:35 (CET)
Current status: Loading ... queued waiting scanning finished NOT FOUND STOPPED
Result: 0/32 (0%)

http://www.virustota...ffcba2b9086eece
where did you download yours from? :o

#6 OFFLINE Augeas

Augeas

    Moderator

  • Moderators
  • 2,869 posts
  • Gender:Not Telling
  • Location:Where Stuff is made, UK

Posted 10 February 2008 - 07:14 PM

Based on my experience it seems to be happening only after the latest a/v update from AVG (and is a false positive). I understand that MrG is trying to resolve this with AVG.

#7 OFFLINE Sarah21

Sarah21

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 February 2008 - 07:58 AM

==> wiak

where did you download yours from?

I've downloaded defraggler on the official site, and after that on filehippo.com when I saw the alert of AVG, but same result on the two servers.
I think like all of you, that's probably a false positive

Thanks for all this replies, I didn't hope so many... :P


P.S. I'm french, so don't care of my english if it's bad ;)


#8 OFFLINE hazelnut

hazelnut

    try to stay calm

  • Moderators
  • 12,353 posts
  • Gender:Female
  • Location:Huddersfield uk

Posted 11 February 2008 - 09:08 AM

Looks like it's sorted now

http://forum.pirifor...amp;#entry96207
CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND HERE

http://www.piriform.com/docs